VCOM Client products:

Note: From January 1, 2012, the lowest supported server and client version for VCOM will be version 4.0.x.

Note: From release 3.2.1 for the VCOM Clients for Unix and Windows you will find the Release Notes beneath the title: VCOM for Unix and Windows i.e. they will not be presented separately as earlier.


- VCOM Client, for the JavaTM platform

- VCOM for Unix, OpenVMS and Windows The following Unix-platforms are included: AIX, HPUnix, Linux, z/Linux and Sun Solaris

- VCOM Operator Client

- VCOM/OS2

- VCOM for Windows (No support for Windows 95 after 1:st of May 2004)

- VCOM/UNIX for DECUnix

- VCOM/UNIX for HP-UX

- VCOM/UNIX for SUN OS4

- VCOM/UNIX for SUN OS5 (Sun Solaris)

- VCOM/UNIX for SCO Open Server

- VCOM/UNIX for AIX

- VCOM/UNIX for Sequent

- VCOM/UNIX for Linux